Thanks the External Settings option worked for me too

by daisesrmyfavorit - 5/18/11 10:34 PM

In Reply to: Try the "External Settings" Option by ctallis

Goodbye loud sound! I was looking to avoid disturbing my baby's sleep.