Best answer as chosen by user furjaw: Try this

by kogasan - 5/16/11 12:00 PM

In Reply to: Getting Flickering Ads with Internet Explorer 9 by furjaw

Try this one:
IE9 -> Internet Options -> Advanced -> Check "Use Software Rendering Instead GPU Rendering"
It worked for me.