Auto Motion Plus setting

That's a simple fix. Change the Auto Motion Plus setting under Picture Options from Smooth to Off, Standard or Clear.