HDMI device does not play sound.

by wcrhoads - 1/5/11 9:44 AM

In Reply to: No sound from laptop to TV with HDMI by pherrlin

First try going into your control panel.
Click sound.
Then your device should show up.
Click on it.
Then click "Set Default"
It should work after this.

If your device does not show up.
Try right clicking in the white area of the sound control box.
It will give you the option to show disabled devices.
Click this.
Your device should show up now. Then just follow the steps above to turn it on.

If it still does not show up make sure to check your connection and drivers.
Hope this helps