USE WPA NOT WEP

by ccbarsa - 1/1/11 7:39 PM

In Reply to: Try switching security settings by whysodifficult

Thank you. I switched my security settings to WPA in my wifi router and it did the trick to get Vieira Cast to work with my Fios. I tried all the manual settings and other suggestions I found online with no luck -- Spent many hours, got very frustrated. The switch to WPA was a simple task and it worked perfectly.