Re: Disabling Browser Integration

by Ondrej_AVG - 12/22/10 12:00 AM

In Reply to: Disabling Browser Integration by johnp21

Hello johnp21,

open Adobe Reader, press shortcut Ctrl+K to get Settings window, there choose in left menu "Internet" and clear related tick option.

Thank you