Jumping cursor

by rblatt - 8/10/10 12:41 PM

In Reply to: Jumping Cursor Blues by BillyReeves

OK!
- Omiller's suggestion - http://code.google.com/p/touchfreeze/ - worked out fine with me.

- But "Start->Control Panel->Printers and Other Hardware->Mouse->Pointer Options. Remove the checkmark from "Hide Pointer While Typing" checkbox. Click apply-> OK" did not (well, thanks, anyway, Billy Reeves).

Many thanks, I thought this problem had something to do with the distance between keyboard and touchpad (and my inability at avoiding the thumbs to reach the touchpad), as it only happens with my Sony VAIO VGN-FZ350AE and not with my older ACER...