Jumping Cursor Blues

Hello Mike

I am running Windows XP Home. Try this and see if it does the trick.
GoTo:
Start->Control Panel->Printers and Other Hardware->Mouse->Pointer Options.
Remove the checkmark from "Hide Pointer While Typing" checkbox.
Click apply-> OK

Hope this helps

Billy Reeves