Gold

by matt5912 - 6/10/09 6:43 PM

In Reply to: Mouse & multimedia by Fungi008

This worked perfect for me, changing the MM sharing setting. I knew it'd be something lame like that! Cheers mate