Font Problem

by vikram_gandhi - 5/24/09 11:02 PM

In Reply to: One after another.... by chromejael

Have you tried resetting the default font settings for the browser. For IE, go to 'Tools->Options'. In the 'General' tab, locate the 'Appearance' box. Click the 'Fonts' button.

In the window that appears, select 'Language Script' to 'Latin based', 'Webpage font' to 'Times New Roman'. Plain Text font to 'Courier New'.

Please let me know if this solves the issue.