You are posting to a 2 year old thread.

by MarkFlax Moderator - 3/7/09 4:37 AM

In Reply to: button by hsharky2506

I assume you noticed that with your, "come on!" comment.

Since then, Firefox has been updated a number of times. I am using version 3.0.7. Which version are you using?

In version 3.0.7 the language option has moved. With Firefox open, goto Tools > Options, and click the "Content" tab.

There you will find a section called Languages, and a button for "Choose". Click that.

In the new window, where it says, "Select a language to add...", click the down arrow. Scroll down to the language you want to add. Click Add.

Move the language you have just added to the top of the 'order of preference' list in that window, or wherever you want it placed.

Perhaps you could have found this yourself with a little delving and looking around.

Mark