Possible fix

by karthakon - 2/18/09 7:03 AM

In Reply to: Vista won't sleep by anunes

I'm not sure if any of the other solutions here worked for you but they didn't work for me. I thought I'd post my fix in case anyone else is having the same problem.

My mother board has a USB Jumper setting. One position for S1 Sleep the other for S3. Vista enables S3 sleep by default and the the default jumper position on my mother board was S1. I moved the Jumper over and and every thing works as it should. Vista power options and motherboard BIOS options are set to default.