Thanks

by xianlewis - 2/11/09 12:05 PM

In Reply to: Try the "External Settings" Option by ctallis

Checked out external settings, and indeed there was a melody function that I was able to turn off. Hooray!