Thank You!

I have Corel Wordperfect 8, and have been pulling my hair out for two days trying to save files.

I didn't have to upgrade to WP Service Pack 3.

All I had to do was uncheck the box next to "Use enhanced file dialogs" by clicking on Tools --> Settings --> Files...then clicked Apply....OK....It started working! THANK YOU, THANK YOU, THANK YOU!!!