More info

by Tufenuf - 8/13/08 4:32 PM

In Reply to: Re: Desktop icons have blue box by badlungs

badlungs, As the link shows did you checkmark 'use drop shadows for icon labels on desktop'? Also right click your desktop, choose Properties, under the Desktop tab click the Customize Desktop button, under the Web tab make sure that Everthing is unchecked, click OK/Apply/OK.

Tufenuf