Re: Try this

by Tufenuf - 7/11/08 2:54 PM

In Reply to: Applet Tag by gloria2010

Gloria, Which version of Internet Explorer are you using? Just for the heck of it go into Internet Options>Advanced tab and uncheck anything under Java (Sun) and then under Microsoft VM checkmark "JIT compiler for virtual machine enabled (requires restart)" and restart your computer. Now see if Java is working on those sites. This indeed is a strange problem.

Tufenuf