Adjusting the supported resolution formats fixes the problem

by Wisec4g - 5/1/08 9:36 PM

In Reply to: Must change display settings by ckami13

Thanks that's what worked for me!!!