Must change display settings

by ckami13 - 2/2/08 4:11 PM

In Reply to: Ps3 doesnt play games in full hd 1080p by chris12334

I've had the same problem. Go into the settings menu in your XMB. Under display settings, choose HDMI which you are using. Instead of using "automatic" for the display settings, choose "custom". ONLY check 1080p. If you check 720p and 1080p, then the PS3 will play your game in 720p. It defaults to the lower resolution for some reason. You will have to go back and check the 720p box if you play a different game that does not support 1080p though.

Hope that helps.