Check your tv settings

by tundraman - 1/26/08 8:15 PM

In Reply to: hdmi by chris12334

Check your tv settings. Make sure your tv is setup for 1080p input.