Mouse & multimedia

by Fungi008 - 11/12/07 10:02 PM

In Reply to: Check Device Manager Properties by tonyny77

I had the same problem: After choosing sleep, Vista would reanimate on its own 1 to 10 seconds later. Annoying!

For me the trick was to realize that perhaps something was waking the computer up and then to tell Vista to ignore it. It was both my (1) mouse and (2) Vista's dumb multimedia sharing option.

Mouse: Easy solution (often posted elsewhere). Shut it up. Do this:
Control Panel -> Device Manager -> Mice -> Right-click your specific mouse -> Properties -> Power Management tab -> uncheck "Allow this device to wake the computer"

Vista's dumb multimedia sharing option: More complex (and I don't think anyone else has posted it). Do this:
Control Panel -> Power Options -> If "High Performance" is selected, choose something else, like "Balanced" (I don't know why this works) -> Change plan settings (for the chosen power plan) -> Change advanced power settings -> Scroll down to Multimedia settings -> Choose "Allow the computer to sleep"

My, won't your computer feel much more rested, and your power bill will go down to boot.