gardengirl621

Try internet options>security tab>web content zone>custom level>under download options for file download select enable.

You can revert back to IE6.Also after this is solved you might consider trying FIREFOX

Tom