Check Device Manager Properties

by tonyny77 - 5/10/07 3:32 AM

In Reply to: Vista won't sleep by anunes

Anunes ... I don't have a wireless keyboard and mouse, so I'm not sure whether this will work.

Open Device Manager and check the entries for your keyboard and mouse. On my system, I right-clicked each of these entries to review the Properties. You'll see a Power Management tab for these types of devices. I'm not sure what options you'll see with your wireless devices, but I think the answer to your problem might be there.

I understand from reading another post to the forums that your Network Adapter can wake your system too. Right-click on your network adapter entry and select Properties. You might need to check under the Power Management tab AND the Advanced tab too. The other posted message I saw said to select the Wake Up Capabilities entry from the Properties list and select the Value "None." Although I've made this same change, I'm not certain this is my solution.

Good luck and let us know if you tried these things and whether they worked.