In the Services control panel, enable the Messenger service.

by R. Proffitt Moderator - 12/7/06 11:50 AM

In Reply to: re-enable the feature for sent message by 123fasil

Done. Of course if you have a firewall, you need to allow that traffic.

Bob