Error Message

by rkdcomp - 7/16/05 3:34 PM

In Reply to: Is PREVIEW turned off? by R. Proffitt Moderator

I've posted some responses on this before but now at least I've found a soultion.

Have 2 computers, desktop and laptop. Same OS, Win XP Pro. Desktop connects through a cable modem and the laptop via a modem.

Using Outlook 2003 on both.

Get the same ox800ccc0f error on both at various times. Can go into my web mail and delete all the spam crap and then go back to Outlook and it will download all the email. Can duplicate it on both computers at various times.

So I did some more research and started to look at the Norton Antivirus as the problem.

At one suggestion it was recommanded to turn off the email protection and see if that solves the problem.

So the next time I received the error message and that was on both the laptop and desktop I went into NAV and turned off the email protection and then went back to Outlook and bammm downloaded ALL the email and no error message. I was able to duplate this on both computers at different times.

So went to the Symantec Support site and did some research. I'm using a Norton Corp ver and used that as the base for the error message. Found this.

From the Symantec document 2004081917125748

Error: ''Your server has unexpectedly terminated the connection . . . '' in Outlook or Outlook Express when using Internet E-mail plug-in from Symantec AntiVirus Corporate Edition 9.x

Situation:
When you attempt to send or receive email using Outlook or Outlook Express with Symantec AntiVirus Corporate Edition 9.x Internet E-mail Auto-Protect enabled, you see the following message: ''Your server has unexpectedly terminated the connection. . . ''

In some situations, you may not see the error message, but you will notice that Outlook stops responding after receiving blank email messages.


Solution:
This issue is typically caused by an email message that is missing the sender or the subject or the message body.
This problem is fixed in Symantec AntiVirus Corporate Edition 9.0.3. For information on obtaining the latest build of Symantec AntiVirus Corporate Edition, read How to obtain an update or an upgrade for your Symantec corporate product.


==============

Checked my version and it is 9.0.2.

So I'll have to get 9.0.3 and hope that solves the problem.

I'm sure that users of probably other versions may be having the same problem.

Hope this helps some of you out there.

Regards,

Richard
Tulsa, OK