Chkntfs/x d:

i tried the above in command prompt, as I have the same problem with my PC, but it comes back saying that 'the type of file system is FAT32.' i tried typing in chkfat32/x d: but it sed the parameter is incorrect.

plz help

thanx

Ahmed