It was using My Computer to manage to make that happen - ...

by DChrisL - 12/20/12 3:51 PM

In Reply to: I cut mine from 100MB to 86MB. by DChrisL

I found out that I can decrease the pagefile.sys, right click System Icon and you can create a new restore point and under that, is Advanced system settings. Performance, click on settings, The 2nd tab reads Advanced, click on that. Virtual memory can be changed there. Uncheck Automatically and select Custom mmy settings for me are 1000MB Minimum size and 1500 MB Maximum size. I am using the minimum.