Why won't my Qbasic 4.5 programs work on Windows 7, 64 bit

by pegpluscol - 4/17/10 1:07 AM

In Reply to: PRINTER NOT WORKING WITH VISTA by GEO2003

Folks, as an old 'Stick to what you know' man, I am still on WinXP home, Pentium 4 and the IDE system.
But, now that dual core 64 bit took over and Pent 4 are no longer available, out, within a week I will have a new
dual core Sata. My apologies if I am wrongly on a 64 Bit/Printer problem.
I just don't know where else to go about my problem:
My new 64 bit system comes with WIndows 7 basic. But, I have heard that I will no longer be able to program in
Quick Basic 4.5 which I still use for making my own programs, Payslips, databases, etc, as these will not work on
64 bit systems. Obviously this does not involve downloading drivers. Can anyone advise what I can do?
Colin