LXCZutil.dll file not found for X1290 in Vista

by menotbug - 11/19/07 4:36 AM

In Reply to: LXCZutil.dll file not find for X1270 in Vista by Gene W.

I have a similiar problem, I'm running Vista 64k. I ran installation file downloaded form www.lexmark.com. The printer installation went smooth until I tried to open the all-in-one utility control panel for Lexmark printer. It will just give me the error message LXCZutil.dll file not found for X1290. However, it's printing, but scan and copy features don't work.

I tried to uninstall it completely and remove all entries from registry for Lexmark software (HKEY_CURRENT_USER\Software\Lexmark and HKEY_LOCAL_MACHINE\SOFTWARE\Lexmark).

I was told by tech support to plug the printer directly prior to installation of the software (after previous compete removing of it). When I do so, I had to select manualy the folder on the C:\ drive where all the installation files are automatically extracted. The system will find the proper driver and install the printer, but in the end it comes with the same error message.


Any ideas how to solve this appreciated, before I decide to return the printer and buy a different brand.