Stereo Mix in Windows Vista Home Basic

by nadineb - 9/12/07 4:12 PM

Like many others, I'm having the recording directly from the sound card problem.
I've been reading topics about this and I found out that you can enable Stereo Mix by going to the Recording Devices tab and enabling disabled devices. My disabled devices are already enabled and I still have no Stereo Mix in the list. All I have is Microphone-2 USB Audio Device, Front Mic, Microphone, and Line In.

I am using a Sigmatel High Definition Audio sound card.
Running a Dell Dimension E520 PC.

Is this problem from Vista Basic, as in only Vista Ultimate has this option, or is it my sound card?
And I have also read that Dell has some audio problems with vista but didn't get to a solution.

Anyone?