Home audio & video forum: 3D TV not detecting 3D signal / Color issue / Playback 3D

by: Airbander May 30, 2013 11:05 AM PDT

Like this

0 people like this thread

Staff pick

Resolved question

3D TV not detecting 3D signal / Color issue / Playback 3D

by Airbander - 5/30/13 11:05 AM

Hello

So here is the issue :

2 days ago i turn on my pc to watch a tv show , when i try to watch a tv show i discover a screen split with color of red/blue-green
i restarted the pc and same thing

What i did to fix the issue and troubleshoot the issue:

1- Clean the pc and dusted the Graphic card
2- Image the pc with new windows 7 images with chipset driver and software for graphic cards
3- updated all rest of the driver
4- install MB2.6
5- install Total media theater
ect

Then i tested this pc

Here are the results of my finding: With Medai browser

TV SHOWS TEST
Sometimes the video will play fine and sometime the video will play with low color yellow OFF Color
Restart the pc and then video playback normal sometimes or sometimes it will play off color either green as you will see screenshots or as yellow

MOVIES HD MKV H264 , AVI , WMV , ect all 1080p
it will play back fine sometime and sometimes it will be off either sound playback in background and image is black screen no pc or sometime no sound

3D Videos Full Blu-Ray
Some video play with TMT5 as extrnal player in MB with color is off or sometime pc goes dark greens color and i have to rest the pc
sometime full blu-ray will play but no image dark black screen cant exit out

3D SBS
TV never been able to play SBS in the past and now even after manual seting the tv to 3D mode with SBS

3D Top/Botom
Same thing as SBS never been able to play it is always off


Now Test with \\Computername\Drive name\Folder name\Movie folder for 3D

Normal movie will play fine in WMV player no issue or color issue sound and color is fine

SBS will play but color get off and effect wont work as usual again never been able to play SBS MKV files but now color is off
TMT5 or WinDVD

Full Blu-ray does not work by \\ because to many files to grab one to playback

TV Show play ok


I called Vizio tech support we rest the tv to factory default did not work , i switch the pc with my 2nd pc same results
2 diffrent pc with nvidia graphic card diffrent models of graphic cards

You can see screen shots and more deatils about my issue on this page

http://www.3d-forums.com/threads/3d-tv-not-detecting-3d-signal-color-issue-playback-3d.799/

So that it that is my issue


Thank you very much in advance

Airbander has chosen the best answer to his/her question.
Click here to view the answer that was selected.

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close

You are requesting a clarification of the question: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Submit Clarification Request Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close

You are posting an answer to the question: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Submit Answer Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close
close

Click here to be notified via e-mail when someone submits an answer.

Would you like to resolve this question? close

Based on your response, it looks like this question has been answered.



Sorry, there was a problem resolving this question. Please try again.

Resolve Leave unresolved