Home audio & video forum: No sound from cable box or TV through SONY HT-CT100 A/V

by: not2techy February 22, 2009 9:35 AM PST

Like this

0 people like this thread

Staff pick

No sound from cable box or TV through SONY HT-CT100 A/V

by not2techy - 2/22/09 9:35 AM

What I have 1) Scientific Atlanta Explorer 3250HD digital HD cable box, 2) SONY Bravia KDL-40V2500 HD TV, and 3) SONY HT-CT100 A/V soundbar system. Also have a SONY DVPNC800HB DVD player but that works fine, connected via HDMI cable to A/V system and to TV through HDMI cable, currently in second HDMI jack (#7) on back of TV.

Problem: Can't get any sound from cable programming through the A/V system.

What I've done so far:
1. Connected the DVI out on the back of the cable box to the Satellite in HDMI on the A/V receiver and optical out on the back of the cable box to the optical in satellite on the A/V receiver. Got picture on TV through A/V system (via HDMI cable connecting A/V system to TV HDMI in), but no sound through either soundbar or TV.
2. Connected cable DVI to TV HDMI (position #6) and optical on back of cable box to satellite in on back of A/V. Still no sound through A/V system or TV.
3. Connected component audio out on back of cable box to component audio in in back of A/V receiver,no sound through either A/V or TV.
4. Connected component audio out on back of cable box to component audio in on back of TV and TV to A/V via optical out on TV to TV optical in on back of A/V, still no sound through A/V, but now can get sound through TV speakers.

So after all of this, my cable box is only connected to the TV and I'm back where I started.

I must be doing something wrong but cannot figure out what, no insights from either the cable box, TV or A/V system owner's manuals.

HELP!!!

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close