PC hardware forum: Second monitor - NO SIGNAL!

by: CodeCola October 17, 2006 6:56 PM PDT

Like this

0 people like this thread

Staff pick

Second monitor - NO SIGNAL!

by CodeCola - 10/17/06 6:56 PM

My GeForce FX 5500 eVga card was running dual monitors just fine, but suddenly the second monitor went blank ("No Signal"). I uninstalled the Video Card driver from the Device manager and nVidia drivers from "Add remove programs". Then booted into Safe mode and reinstalled the forceware drivers for XP. (94.71 - latest version). Didnt work. I tried this several times, it doesnt work.

During the boot process, the second monitor works fine until Windows loads, then goes blank ("No Signal"). The second monitor also works in Safe mode and when I uninstall the GeForce FX 5500 Video card Display Adapter from the Device manager. So its obviously a Video card Display Adapter issue.

Note I can see the second monitor in Device manager and also in the Display settings. "Extend my desktop to this monitor" is visible and can be checked, but as soon as I do that the second monitor blinks once and says "no signal".

I did try to enable "Auto-Select" on Full Screen mode in the Display settings Advanced tab GeForce tab, but this has the same effect (the second monitor blinks once and says "no signal").

I dont know what to do - I need the 2nd monitor. This was working fine, and has suddenly stopped!

Using Windows 2003 Server, Samsung 17" LCD TFT (1st display) and Hyundai 17" LCD TFT display (2nd display) with DVI-to-VGA adapter.

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close