PC hardware forum: Parallel port not working

by: tgahan November 4, 2003 4:36 AM PST

Like this

0 people like this thread

Staff pick

Parallel port not working

by tgahan - 11/4/03 4:36 AM

I installed a new HDD recently and reloaded Windows 2000
Pro. I have two parallel ports, one on-board (LPT1) and
the other (LPT2) is on a card in a slot.
When i attached my printer (HP 840c) to LPT1, the computer
did not detect it. I manually installed the win 2k printer
driver and still the printer was not detected.
When i connected the printer to LPT2, the printer was
detected immediately and functioned as normal from this
port.
In device manager both LPT1 and LPT2 are listed as working
correctly and drivers are installed.There are no conflicts
betwwen the ports, LPT1=0378 and LPT2 = 0278 (IRQs).
I tried changing the port mode for LPT1 in the BIOS from
SBB to EPP mode and the printer started printing symbols
and kept feeding paper instead of printing a single page
plain text document i was using for the test when
connected to LPT1 (NO problem printing from LPT2) .
I uninstalled LPT2 completely and restarted the PC and still LPT1 would not work, but is listed in device manager as working correctly.
How can i get the port (LPT1)working again.

Home PC
Pentium III
650Mhz
256Mb ram
40GB HDD
Msi 6153VA Motherboard
Windows 2000 Pro SP4
Microsoft Office XP Pro

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close