Networking & wireless forum: Connected to Wireless Network, But Can't Access Internet

by: Husker1 February 19, 2005 7:32 AM PST

Like this

0 people like this thread

Staff pick

Connected to Wireless Network, But Can't Access Internet

by Husker1 - 2/19/05 7:32 AM

I setup my home network. Strong connections with security disabled, then when I enabled WEP encryption I received the message: "You Are Connected to the Access Point, but the Internet Cannot Be Found." When I disbled security, I connected to the Internet with no problem.

I connect to Cox High Speed Internet through a Motorola 5100B modem, hardwired to a Linksys WRT 54GS wireless router, then wireless to a Linksys Wireless G USB Adapter plugged into a Sony Vaio running Windows XP. I can't connect to the Internet when WEP is enabled although I show a strong wireless connection (90%+ signal strength).

I rechecked my SSID and passkey settings and still it didn't connect. I tried repairing this through one of the tools on my XP. No luck. I then contacted Linksys tech support who ran me through resetting the modem, downloading new firmware, and temporarily disabling my Firewall, but to no avail. The Linksys tech asked me to test the system using a wireless laptop. I borrowed one from my neighbor, inputted our passkey, but although I could get into the wireless network again I could not connect to the Internet. They then told me to exchange my router and USB adapter. I exchanged the equipment, ran the same tests, went through the same drills with the techs, and the same problems resulted. I called Cox Cable for their help and they said it was "not our problem, contact Linksys." Aargh!

Two last points: When I ran a scan of the system I receceived messages that my DHCP Server had an invalid address and that the IP Address failed because the system was not able to renew the IP Address.

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close