Networking & wireless forum: Problem between ambit CM U10C018 modem and netgear mr814v2?

by: awayinla August 16, 2008 8:40 PM PDT

Like this

0 people like this thread

Staff pick

Problem between ambit CM U10C018 modem and netgear mr814v2?

by awayinla - 8/16/08 8:40 PM

I have an ambit CM U10C018 cable modem that I got from my isp (charter) and a netgear mr814 v2 wireless router that are hooked up like this:
cable from wall > to ambit modem > to ethernet cable > to netgear router > to all computers (one wired pc and one wireless macbook pro)

MY PROBLEM is that for the last summer the internet intermittently stops working. What I mean by this is that the computers still connect to the router but when I open a browser and go to a web page the browser keeps working to open the page until it gives it gives you a message like "Your page cannot be displayed because you are not connected to the internet" or something like that. This is then quickly fixed by resetting the modem and router.

MY QUESTION is: What is the problem and how can it be fixed? Is it a problem between the modem and the router? Or is it a problem with charter's bandwidth in my city at a high traffic time? If it is a problem with the modem and router being together then this is ok because I am due to buy a new router anyways (my current is a 802.11B and I'm looking to get an N or a G)

While I was writing this the internet had to be reset.

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close