Networking & wireless forum: DLINK DIR-655 Wireless Problem!

by: toocool2111 June 24, 2008 9:58 PM PDT

Like this

0 people like this thread

Staff pick

DLINK DIR-655 Wireless Problem!

by toocool2111 - 6/24/08 9:58 PM

Hello,

I'm having real trouble with my DIR-655 router in terms of the wireless aspect of it. I have comcast with an ARRIS telephony modem. I set up the router with all the wired LAN ports filled and the wired aspect works just fine. However, I tried to set up the wireless, and although the router configuration says it's enabled, it doesn't seem to be broadcasting a wireless signal at all. None of my wireless components, including a mac laptop, a windows laptop, and a wii game console, can see my wireless network (it's set to visible and is enabled). The LED light for the Wireless LAN on the router isn't even lighting up. I've tried messing with the settings soo many times with no success. I've tried adding security (WEP and WPA), changing the wireless channel, moving the router, changing the type of transmission (wireless N, G, B), but it still won't transmit a wireless signal.

For those familiar with this type of router, when I go to the status page on my router configuration...under the WLAN part, it looks like this:

Wireless Radio : Enabled
WISH : Active
MAC Address :
Network Name (SSID) : WIRELESS
Channel : 6
Security Mode :
Wi-Fi Protected Setup :

As you can see, there is no MAC address being picked up for the wireless nor is the security mode. Now I will admit, that there were a couple times when it was working for a split second, but it didn't stay that way for long. I want to think it might just be a hardware malfunction, but the fact that it has worked a couple times for short periods of time makes me think otherwise. Anybody have any thoughts at all? Thanks in advance. This is driving me insane!

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close