Networking & wireless forum: Help with connecting laptop wirelessly with Netgear Router

by: Pebbles56 April 22, 2008 7:11 AM PDT

Like this

0 people like this thread

Staff pick

Help with connecting laptop wirelessly with Netgear Router

by Pebbles56 - 4/22/08 7:11 AM

Hi,

Can anyone help please? This is a bit long..sorry.

Up until May last year I had dial up with AOL. Then I bought a laptop especially to use wirelessly so I had Virgin Media B/Band installed and bought a wireless router. I installed the router but was unable to get connected to the Internet. I knew my modem was working and the laptop was new so thought the router must be at fault. I got my money back and then bought a Netgear WPN824 router. I installed this but still couldn't get on the net. I telephoned Netgear and the guy there went through it with me on the phone (the same way I had done it previously) to reinstall it, and the last thing he did was ask me to go to Google to make sure it was definitely working. I saw Google so we ended the call. I then tried to go to a different webpage but couldn't! When I rang Netgear back they said as I'd seen the Google page the router was working and so the problem must be with my Virgin Media modem and didn't offer any more help.

I then spent the next few weeks trying to get help from VM, PC World (where I'd got my laptop) and anywhere else I could, but everyone said they couldn't understand why I was having this trouble and on the whole not being very helpful. Virgin Media were completely useless as they kept saying they didn't support wireless routers and it wasn't their job to help and others were telling me that it must be the modem at fault. I was sorry I'd got B/Band as it was causing me so much hassle. I was in a 12 month contract so couldn't get out of it till now and was going to change from Virgin Media to BT in the hope that they would give me either a modem which worked (if the VM one wasn't doing what it should in allowing me to use it with my router wirelessly) or give me help with my router if something wasn't connecting properly due to that. I then stuck the laptop and the router in the cupboard as I couldn't bear to look at them as I got too upset knowing I couldn't use them.

This week (10 months later) I contacted Virgin Media telling them that I was going back to BT as I was disappointed that I'd spent a lot of money out on a laptop and a router which I cannot use with their service. They phoned me to say they now support wireless routers and so would help me. Yesterday their tech department rang and I spent 1 3/4 hours on the phone but still cannot use my laptop wirelessly. The guy seemed annoyed that I thought their modem was at fault and quite frankly was speaking down to me as if I were an idiot. I've been using a PC for 9 years and have built 6 websites, added more memory, new DVD and many other things to my PC so I am not a complete beginner and I do know what I'm doing. (He probably doesn't like women drivers either!) This is what we did:

First of all I had to link my laptop directly to the modem and then try to get on the Net. Yes it worked.

He then said that as the modem has worked for a year with my PC and when it's connected to my laptop we know the modem works ok. Yes, agreed.

He than asked me to try the laptop through the router. No..it wouldn't work. But..he agreed that I couldn't be that unlucky to have bought 2 routers which didn't work and as Netgear had gone through the installation with me and I'd seen the Google site, the router must be working.

My laptop has Vista Home installed.

First of all I had to check my connectivity. It said:

IPv4 Connectivity Internet
IPv6 Connectivity Limited
Media Status Enabled

DHCP Enabled - Yes
IPv4 IP Address - 77. etc

This obviously gave an IP address which meant the modem was working.

I was then asked to go into the CP and to Network & Sharing Center. In there I had to look in Manage Network Connections. It gave me this:

Broadband connection
Disconnected
WAN Miniport(PPPOE)
THERE WAS A GREEN TICK NEXT
TO Broadband Connection

Local Area Connection
Network Cable Unplugged
NVIDIA nForce Networking Controller
THERE WAS A RED X next to NVIDIA

Wireless Network Connection
Unidentified Network
Atheros AR5007UG Network Adaptor
THERE WAS A GREEN X next to Atheros

The guy from VM said that this was conflicting information and he didn't know why.

If I click on Connect to a Network I am shown a list of Networks which are from my neighbours homes. Surely this tells me that the wireless router is working and not at fault? Or is it just my wireless enabled laptop picking this up? The guy on the phone wouldn't answer me..he said that it was not his job to give me PC help and this was classed as 'PC Help'. Hmmm!!

What he did say was that maybe the configuration of my laptop's capability is not configured properly and if I went to a website/forum I'd be able to find out how it should be configured. That's when I found this site. lol But..even if I did found out how it should be configured I don't know where in my laptop I need to go to do the alterations. He wouldn't tell me that either.

He said that wherever I get help from to tell them that I can get a connection with DHCP Dynamic IP with PC to Modem and Laptop to Modem.

Can anyone understand what is going on here and how I can use my laptop wirelessly otherwise it's 800 down the drain and a very unhappy bunny. sad

As it stands at the moment I have pressed into the little hole at the back of the router and set it back to default. I don't know if I set up my wireless network correctly as the guy wouldn't tell me that either...he was there to give help with the modem and it wasn't his job to tell me that..even though it's all connected to my problem.

Can someone help please?

Thank you.

Pebbles

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close