Networking & wireless forum: Wireless connection frustrations; IBM T42; XP

by: maeisner February 27, 2008 8:15 AM PST

Like this

0 people like this thread

Staff pick

Wireless connection frustrations; IBM T42; XP

by maeisner - 2/27/08 8:15 AM

Been having very frustrating issues with my wireless connection. I have the exact same problem everywhere I bring the laptop, so it has to be the PC rather than a router. I have had IBM come and change the wireless card itself 2x, so the problem isn't the card, either. I am having Windows control the connections rather than IBM Access Connections, which I haven't run for years.

The wireless will connect to the network I choose (same issues whether encrypted or not). It will start at top speed, then will get slower, and then will randomly jump off the network. Sometimes it will reconnect on its own after a few seconds. It's annoying because it is long enough to kick me out of a download or gmail or whatever, but it is OK enough because it comes back. Sometimes, once it comes back it will then stay connected at a low speed (it claims a strong connection, but pages load slowly) for a random period of time. Or, it will remain connected, but at totally variable speeds so that pages will not load, but if I refresh at just the right moment they will.

Other times it will not reconnect, and will not allow me to reconnect it if I try. If I click on available networks, my network will still be there at full strength, but when I click on it nothing happens (connection icon stays at x). If I try to disable the connection, it tells me that I cannot disable because it is in use elsewhere by plug-and-play, but I have no idea what else could be "using" my connection. When I get stuck in this situation, either it jumps back on eventually (e.g., 30 minutes later), or I have to restart the machine. Sometimes, if I put the machine in standby/sleep, and then bring it out, it tricks it into coming back. Usually it just jumps back off in time, though.

Extremely frustrating. Any ideas?

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close