Networking & wireless forum: Connectivity Issues with Netgear WGR614

by: WallyPA March 26, 2007 6:56 AM PDT

Like this

0 people like this thread

Staff pick

Connectivity Issues with Netgear WGR614

by WallyPA - 3/26/07 6:56 AM

Hi all,

I'm hoping someone can help me out with a connectivity issue I'm having on my home wireless network.

The Basics

I have cable internet hooked up to a Netgear WGR614v5 wireless g router. The router has a desktop PC connected via wire and this connection is always good and never an interuption. I also have my work laptop and my wife's work laptop connected wirelessly. I set up a WEP secure network a while back. My wife's laptop is using a Belkin wireless g network card.

The Problem

Maybe a year ago or so, the connectivity on my wife's laptop was disconnecting very frequently - like every few minutes. So I put in a new wireless card and the problem seemed to be fixed. Recently (past several weeks), the wireless disconnects very frequently again. Someone said that maybe the card was bad, so I put in a new card last night. I couldn't connect, so I called Belkin and they got me to connect. However, after the call with Belkin, the connection was disconnected again after a couple of minutes.

I then upgraded the firmware and as part of that also reset the router to the factory settings.

Now, when I try to connect wirelessly, it starts to connect and then says "acquiring newtork address" and this is where it seems to get hung up.

Does anyone have any advice?

I plan on trying my work laptop tonight to see if it's maybe an issue with my wife's laptop. Is it possible that the router may be bad? Can the router work for the wired connections but not work for the wireless connections?

Thanks in advance for any help!

- Matt

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close