Networking & wireless forum: Wireless Router Setup Problem (Netgear)

by: subhjinx August 15, 2006 2:21 PM PDT

Like this

0 people like this thread

Staff pick

Wireless Router Setup Problem (Netgear)

by subhjinx - 8/15/06 2:21 PM

I have gone thru numerous forums and tried implementing all that was suggested but nothing really helped much
it will be great if someone can give a step by step process.
let me explain my problem.
I have a ADSL modem connected to my laptop directly.
Now the Local IP address of the ADSL modem was 192.168.1.1. (MY laptop's static IP was 192.168.1.2)
(laptop had the DNS and alternate DNS addresses also).
Now I intend to connect the Wireless Netgear Router to the ADSL modem and connect to the internet thru an wireless connection from my laptop.
Following the netgeat setup process from its CD, i got a final message which said that it cant detect a internet connection.
Thereafter after quite some playing around i found that the IP address of the router was 192.168.1.1 (same as that of the router).. I can access 192.168.1.1 webpage (router's webpage).
I hence changed the router's local IP to 192.168.1.2 and disabled laptop's static IP).
But that also didnt help as it cant access the internet.
However if i connect the CAble from the ADSL modem to the router to one of the 4 ports and not the WAN port, and laptop to router thru any of the other ports then I can access the internet from my laptop, but then this doesnt setup the wireless network I intend to setup.
Anybody can tell me how I can proceed.
ANy help will be immensely appreciated.
Thanks

(I know the passwords of both the netgear router setup page as well as the ADSL modem setup, I wud prefer not to mess around with the settings of the ADSL modem as it was setup by the ISP when they installed everything at my home)

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close