Networking & wireless forum: Something wrong with my internet service or modem or router?

by: smit9192 December 26, 2005 7:23 PM PST

Like this

0 people like this thread

Staff pick

Something wrong with my internet service or modem or router?

by smit9192 - 12/26/05 7:23 PM

hi guyz!

i have subsribed to service electric high speed cable internet. They gave me a free motorola modem. And becuase i have two computers, i connected a router (belking wireless 54g o 54Mbps, i don't know exactly). It worked perfectly at first, but a month ago, for some unkown reason, my router stoped working peoperly. i would have to take the main router plug out every half an hour and put it in after 5 mins to make it work fast. although the router would be slow, my computer said it caught 100MBPS speed.

After getting tired of doing that, i got a faster better router. I got netgear 108mbps wireless router with firewall. When i was trying to install the router(i took my belkin out and connected my pc directly to the modem), the netgear softwae would sense the sped at first but it would perform the step again and it wouldn't sense the internet. Therefore, i connected my pc to the router and everything went fine. and after following the steps,my netgear router was finally connected and the belkin was out of order now.

Although, the netgear router it really really slow. slower than the belikn would get after 30/60 mins.!! but my PC would sense 100Mbps iternet speed.


Can someone tell me what the peroblem is?

thanx in advance

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close