Desktops forum: Problem with CPU temps, really weird, please help!

by: Redorblue89 July 24, 2013 5:19 PM PDT

Like this

0 people like this thread

Staff pick

Problem with CPU temps, really weird, please help!

by Redorblue89 - 7/24/13 5:19 PM

Ok so the flow of what's happened goes...

- CPU started rapidly hitting 90+c so figure it was the coolit Eco pump that was acting up.
- Bought and installed a corsair H100i, turned the pc on, still getting crazy CPU spikes from cold boot.
- switched to low power mode, turned off turbo via bios.
- start up, CPU still climbing quickly to 60-70c.

Now this is all confusing because it seems like the CPU is just going crazy. But then it gets even weirder.

- When the temps are stable enough from bios (around 50c) I continue to desktop.
- upon loading the desktop it has the network loading symbol in the tray but it looks frozen. None of the system start up program's start and although I can click around on the start menu, I can enter control panel but if I click on any program's or desktop shortcuts nothing happens.
- on a few occasions it would eventually do a blue screen memory dump n crash.
- starting in safe mode is fine and everything works on the desktop.

Also the CPU fans are running at about 2000+rpm.
I really need help on this, I can not figure it out. It feels like the whole system is going.
I'm really annoyed though because I just dropped £95 on this new CPU cooler and the old one may have been fine after all!

My pc specs are:

I7 2600k oc'd to 4.2ghz
Coolit ECO C240 ALC CPU water cooling (old)
Corsair H100i CPU liquid cooler (new)
Arctic cool mx4 thermal compound
HAH 922 with large side panel intake fan

Asus p8p67 rev3.0
Corsair tx750
Gtx 670 ftw
8gb 1600mhz ram
3year silver warranty

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close