Wireless Internet forum: Cannot Connect to Wireless Router w/ WPA Personal TKIP

by: TheX13 January 27, 2010 5:27 PM PST

Like this

0 people like this thread

Staff pick

Cannot Connect to Wireless Router w/ WPA Personal TKIP

by TheX13 - 1/27/10 5:27 PM

Router: WRT150N

I have recently gotten a new laptop, a Toshiba. It has Windows 7 (Basic I think). Also when I got this computer I formated the hard drive to our desktop, which was the "admin" of the router, in other words it has the router's setup program on it.
So after formating the hard drive, we had to reinstall our router's setup program.
So right when I got my new laptop, I could easily connect to the internet. But soon I realized that our security was turned off when we did this. So I turned the security back to WPA Personal with TKIP encryption.
After doing this, my new laptop could no longer connect. It can recognize that my network is there, I press connect and it says "Windows was unable to connect to (my network)"I have the correct access code and nothing seems to be different other than our new security.
We have another laptop that has Vista, and that can connect without a problem. I think I can connect if I do wired connection to the router, because my Xbox still has connection, but I have no more cables.
I want to use wireless, but I have no idea why it is not working.
I ran troubleshoot, and it didn't fix anything but it said "Troubleshooting has completed, troubleshooting was unable to automatically fix all of the issues....Problem with wireless adapter or access point"

I looked on the internet for a solution, some people said to change to WPA2 security, but my router only has 3 types of security. Public(No security), WPA personal, and another W-- something that I cannot remember, but it wasn't WPA2...

I have no idea what to do. I think it is my computer not having an update, but I have done all windows updates. Could it be a driver update? It could be that my router needs a firmware update, but why does my other laptop work????

Please Help.

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close