Wireless Internet forum: wireless: good signal, but no internet...what's up?

by: mal86 June 10, 2007 6:07 PM PDT

Like this

0 people like this thread

Staff pick

wireless: good signal, but no internet...what's up?

by mal86 - 6/10/07 6:07 PM

My wireless internet hasn't had any problems at all until yesterday. When the problem started I hadn't made any changes to my computer at all (no new software... etc). Now, all of a sudden i have good... or even excellent signal strength but i get the "no page to display" in my browser. i also cant use any applications (such as aim) that use the internet! why wouldn't this have happened all of a sudden? and what can i do to fix it? i've been on the phone with the HP support people for two hours... and nothing has helped. they basically told me that it was either a problem with my router or my computer, they weren't sure. (OH WOW I COULDNT HAVE FIGURED THAT OUT ON MY OWN!!). anyways they had me do all of the ipconfig renew release... etc. things. that didn't help. the only thing that i noticed that looked a little weird was when i did ipconfig /all it said "disabled" by the Netbios over tcpip. I don't really even know what that means.. but maybe it has something to do with it. I've already disabled all the firewall settings, etc. and i have no idea what else to do!! any help would be appreciated because this is driving me crazy! thanks.

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close