Wireless Internet forum: Strong wireless signal but no internet connection - Help!!

by: bezbuy October 12, 2005 1:56 AM PDT

Like this

0 people like this thread

Staff pick

Strong wireless signal but no internet connection - Help!!

by bezbuy - 10/12/05 1:56 AM

OK- I have seen other posts that looks to be similar in problem nature but the responses were a little too hard for me to follow. I will need more specific step by step instructions since I am not very well versed in the computer setups and configuration. Here's my problem.

I have a Netgear MA111 USB wireless adapter and a Netgear Router. For the past 1.5 years, I have had no problem getting internet connection worelessly on my Dell PC which has XP OS. The recently, I reloaded the XP since my computer was acting funny, using the CD-ROM Microsoft provides, and now, I cannot even any internet connection even though the wireless signal is strong.

I tried pinging 192.168.0.1 based on what I read in the other posts and it came back saying that destination host is unreacheable. I know my router and modem works because I am using it with no problem on my other laptop. This has to be just the PC or my USB adapter. But, since I checked the device manager and it says my USB adapter is working properly, I can only suspect that the configuration is out of whack right after my XP re-load.

Please give me some advise and help my giving me some step by step instruction since I am not very familiar with the computer settings and setups. Thanks in advance.

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close