Resolved question

DUN configuration

by SkyHawk99 - 4/2/13 4:04 PM

my juno and netzero dialups have given me "ID/PW or protocol error" since early feb. full confidence in ID/PW combos (and many accts to choose from), plus i get same message early on if i attempt to make a new ID. i.e., before there's any sort of ID or PW to speak of. so it's gotta be a "protocol" issue, i guess.

FAQs and help files are for 98/XP/Vista only. as such, i cannot even FIND most of what they're telling me to check! for example, where are TCP/IP properties now located; where's my WINS config; where's DNS config? (full list below)

i've gone in and out of every sublink of ctrl panel/networks and internet, but nothing quite clicks. alternately, the settings under juno (or NZ) /properties/networking has a couple of things close: TCP/IPv6 (unchecked) and TCP/IPv4 (checked), but then what? i tried CHECKING the first one for the heck of it (blindly groping here), but no change.

lastly, juno (or NZ) /properties/security has some settings for encryption and protocol. i've tried to use what's "closest" ("allow unencrypted" where there FAQ says uncheck "require encrypted" etc), but again, no change.

i managed to get a "debug" trace going -- if anyone is willing to look, i could attach it here. it's a bit long, but laid out in clear english. points where it says "error...aborting connection" fairly obvious to me; i just don't know what to make of them.

in the meantime, i'll attach part of the that FAQ.

TIA!

PS: no, i dunno why that last one reads "1" either!


-----
1.On your desktop, double-click the My Computer icon.
2.Double-click the Control Panel icon.
3.Double-click the Network icon.
4.Double-click TCP/IP->Dial-Up Adapter.

Note: If you get a TCP/IP Properties Information window, click OK.

5.Ensure that only the circle next to Obtain an IP address automatically is checked.
6.Select the WINS Configuration tab.
7.Ensure that only the circle next to Disable WINS Resolution is checked.
8.Select the Gateway tab.
9.Ensure that all the fields are blank.
10.Select the DNS Configuration tab.
11.Ensure that the circle next to Disable DNS is checked.
12.Select the Bindings tab.
13.Ensure that only Client for Microsoft Networks is checked.
14.Select the Advanced tab.
15.Ensure that None is in the Property field.
16.Select the NetBIOS tab.
17.No changes are necessary.
18.Click OK.
1.Click OK to exit.