Broadband forum: Connected but not Receiving Packets...With a Twist

by: SpastikMooss July 10, 2009 6:38 PM PDT

Like this

0 people like this thread

Staff pick

Connected but not Receiving Packets...With a Twist

by SpastikMooss - 7/10/09 6:38 PM

So I just moved into an apartment complex and we had our internet turned on earlier today. I was psyched...until I realized my internet had problems.

I have a Gateway from 2004 that is running XP, and whether it be mozilla or explorer or aim, it just doesn't want to run stuff. I read up on here and other sites and checked a lot of the basics: I have an IP that is legit (not 169), repairing the LAN isn't working, it is set to automatically configure/all that good stuff. No internet though (may be important to note also that the internet provider is comcast, and that I ran virus checks and it isn't a virus or trojan)

BUT

My girlfriend's macbook (granted totally different) works perfectly fine when hooked up to the same ethernet cord. She's using it right now.

BECAUSE (and here's where it gets weird for me/not explained in other posts)

I have a Netgear WN121T wireless adapter in my usb. And it gives me internet (granted I'm stealing a neighbors wireless, but whoa). For a while (as in maybe 3-4 hours) I had both the Netgear program and the wireless network on my computer connected, but I came back from dinner and the wireless network on my computer stopped working. So my LAN is connected but not receiving packets and my wireless is connected but not receiving packets BUT my Netgear is connected and receiving packets.

Basically I'm wondering what I have to do to get my LAN network running...help please?

Also, maybe this will help, the network is blocked by the firewall today. Which never happened before to me in 5.5 years of owning this computer. So maybe that's something.

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close