Broadband forum: Found website, waiting for reply.

by: blaze.s8n December 31, 2008 6:09 AM PST

Like this

0 people like this thread

Staff pick

Found website, waiting for reply.

by blaze.s8n - 12/31/08 6:09 AM

Hi there. I am just wondering about a problem I've been getting for the past couple of weeks. Basically, every so often, I could be on the internet (Internet Explorer and Vista) and click to go to a link or another page or whatever, but nothing happens. Other than the icon in the tab just going round and round, and the green progress bar not filling up at all. So I refresh, nothing happens. So I close the program and re open, the home page doesn't load, and at the bottom says "Page found, waiting for reply". And I leave it for a while and still nothing happens. I have to turn my Laptop off (sometimes it won't shut down, so I have to just switch off, and reboot.

It has only done this for the last few weeks, and the internet IS connected as Windows Messenger still connects and works, and my mobile connects via the wireless connection. I have recently uninstalled MBAM and adaware and all the other malware scanner things people have told me to install. Now I only have Spybot, Zonealarm firewall, and Avast antivirus. Plus CCleaner and spyware blaster. But they were only added last week. I went on HiJack this, as I thought I had big problems with some adware things via on line scans like Housecall. But nothing else picked up on. They told be to download a lot of things. I'm not downloading anything else coz they don't really work in my opinion. But something has been altered or stops my computer's web browser running correctly.

Sorry for the essay!!! Oh dear. Any hints or ideas I could try, with out downloading the entire antispy ware scanner collection? lol.

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close