Windows XP forum: HDD Failure ???

by: GuitarFiend13 June 21, 2013 12:12 PM PDT

Like this

0 people like this thread

Staff pick

Resolved question

HDD Failure ???

by GuitarFiend13 - 6/21/13 12:12 PM

Mothers comp has been having problems for months now.First known issue was comp. going into boot-loops.Tried avast boot scan.I believe during the course of this scan it was looping.I left the comp alone and let it do it's thing overnight while scanning.Only checked on it occasionally.Got tired of it & finally went to sleep but left the comp running). After I got up I checked it again.Was actually surprised the scan even finished because of the looping.

Scan told me about 2 possible viruses.Was able to remove only one.After some searching,found that the 2nd one may not even actually be a virus. In addition to this boot scan I have run Malwarebytes,CCleaner,Eusing free registry cleaner and (I believe) if I remember correctly,Spybot.

Everything seems (and seemed) to be up to date also (drivers/programs). Checked all (outside of the tower) connections and all seemed fine.Checked for dust clogging fans.All seemed okay.Ran recovery (not restore) (and for about 2 weeks +/- give/take) all seemed better.NOT ! Boot loping started again.Next,I did a restore.Again,things seemed fine (for awhile) (Again,2 weeks +/- give/take).

After (finally) being able to get the comps internet connection set up again (kept looping while trying to do this) computer was back online (supposedly). BUT-IE would work not work well.Kept erroring out.Finally (after boot looping during process of updating IE & downloading FF) I was able to get the browsers to start working again without erroring out constantly (sometimes).

Comp has been working (again +/- 2 weeks give/take) but still with browsers erroring out a lot.New problem...after booting up this morn,I went back to the comp & had a blank screen & comp tower was beeping.One (slightly long) beep.Repeating over & over.I am at my wits end with this comp.Been working on this for months now.And,if it matters,I have even tried MS's fix it center.

Have considered buying and trying a new hard drive.But,is that the route I should go ? Is it maybe something else ? Motherboard,etc ? Loose connections inside the tower ? Maybe some (slightly) new ram that was installed (MONTHS ago) ??? I cannot keep a "constant" eye on this post today.But,every now & then I will check in.Any advice would be immensely helpful and much appreciated.

Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  •   
  •   
  •   
  •   
  •   
  •   
  •   
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to

Close

Thank you. Sent email to

Close

You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.

Close

You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close

You are requesting a clarification of the question: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Submit Clarification Request Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close

You are posting an answer to the question: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Submit Answer Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.

Close
close

Click here to be notified via e-mail when someone submits an answer.

Would you like to resolve this question? close

Based on your response, it looks like this question has been answered.



Sorry, there was a problem resolving this question. Please try again.

Resolve Leave unresolved