Alert from CNET Staff

 Attention forum users:  We want you to try out the new CNET forums platform! Click here to read the details. Thanks!

Windows XP forum: I am having so much trouble connecting to the internet?

by: JAnimaniac May 3, 2012 9:59 AM PDT

Like this

0 people like this thread

Staff pick

I am having so much trouble connecting to the internet?

by JAnimaniac - 5/3/12 9:59 AM

Hello there.

I am having so much trouble connecting to the internet.

Ever since I renamed our WiFi network and added a WEP key to it, I'm having trouble connecting wirelessly on my
Windows XP Desktop Computer which is, a Dell Dimension 4700.

The issues I am getting from connecting are...

"windows was unable to find a certificate to log on to the network"

"Limited or No Connectivity."

I have done every solution that I could possibly try to fix the connection trouble!

1. After I recieved the "limited or no connectivity" message, I right clicked on the connection and hit repair. It still didn't connect for me and I got the "limited or no connectivity message."

2. Then I disabled the network connection, and then enabled it. That didn't work either.

3. I tried removing it from the ordered connections list, and that still didn't work.

4. I checked the Driver Manager, and at first the Ethernet Driver was outdated and missing it's driver. It had a big yellow question mark with a black and yellow sign with an exclamation point in it.

5. I used DriverZone, downloaded the driver, installed it, and restarted the computer after it installed. It apparently worked. But I still couldn't get connected.

6. I then made sure I entered the correct WEP Key and adjust the settings correctly. I did this like 10 times in a row and it still wouldn't connect.

7. I tried going to the Command prompt and typed in IP Config/All and this is what I am getting.

Windows IP Configuration

Node Type: Unknown
IP Routing Enabled: No
WINS Proxy Enabled: No
ETHERNET adapter Local Area Connection
Media State: Media Disconnected
Description: Intel <r> PRO/100 VE Network Connection
Ethernet adapter Wireless Network Connection 2:
Connection-specific DNS Suffix: (BLANK)

8. After that, I typed the command: ipconfig/release
and then I got this error...

no operation can be performed on local area connection while it has its media disconnected.

9. After that, I tried googling some solutions, and the solutions I found weren't any use.
One solution was

10. Opening Services...
Start | Run | Type: services.msc | Click OK |
Scroll down to and double click DNS Client | Set to Automatic under Startup
type |
Click the Apply button | Click the Start button | When it starts click OK
Do the same for DHCP Client.
Do the same for Remote Procedure Call (RPC).

and it still wouldn't work.

11. When I look in the Network Connections menu, I see my connection with a lock on the side, with a red X underneath the lock. In the description, I see Not Connected, firewalled. How could I remove the firewall from the internet connection? I turned off the firewall and that didn't work.

12. I tried uninstalling and reinstalling the Network adapter and that wouldn't work either.

It's not the network itself that's the trouble. It's not the modem or any cables. There are no wires disconnected or anything like that. We have other computers in the house and the internet works fine on the other computers. Like I said, ever since I renamed our WiFi Network and added a WEP password, I've had trouble with connecting to my Windows XP computer.

My computer has updates that need to be installed as well. Would any updates fix the problem? I just need to have internet.

What do I do? Thank you for your time.



Forum Icon Legend

  • UnreadUnread
  • ReadRead
  • Locked threadLocked thread
  • ModeratorModerator
  • CNET StaffCNET Staff
  • Samsung StaffSamsung Staff
  • Norton Authorized Support TeamNorton Authorized Support Team
  • AVG StaffAVG Staff
  • avast! Staffavast! Staff
  • Webroot Support TeamWebroot Support Team
  • Acer Customer Experience TeamAcer Customer Experience Team
  • Windows Outreach TeamWindows Outreach Team
  • DISH staffDISH staff
  • Dell StaffDell Staff
  • Intel StaffIntel Staff
  • QuestionQuestion
  • Resolved questionResolved question
  • General discussionGeneral discussion
  • TipTip
  • Alert or warningAlert or warning
  • PraisePraise
  • RantRant

You are e-mailing the following post: Post Subject

Your e-mail address is used only to let the recipient know who sent the e-mail and in case of transmission error. Neither your address nor the recipient's address will be used for any other purpose.

Sorry, there was a problem emailing this post. Please try again.

Submit Email Cancel

Thank you. Sent email to


Thank you. Sent email to


You are reporting the following post: Post Subject

If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

Offensive: Sexually explicit or offensive language

Spam: Advertisements or commercial links

Disruptive posting: Flaming or offending other users

Illegal activities: Promote cracked software, or other illegal content

Sorry, there was a problem submitting your post. Please try again.

Submit Report Cancel

Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.


Your message has been submitted and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.


You are posting a reply to: Post Subject

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to the CNET Forums policies for details. All submitted content is subject to CBS Interactive Site Terms of Use.

You are currently tracking this discussion. Click here to manage your tracked discussions.

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

Sorry, there was a problem submitting your post. Please try again.

Sorry, there was a problem generating the preview. Please try again.

Duplicate posts are not allowed in the forums. Please edit your post and submit again.

Submit Reply Preview Cancel

Thank you, , your post has been submitted and will appear on our site shortly.